Vigtigt

Flere af jer, har oplevet problemer med at købe på webshoppen. Der er kommet nyt EU regulativ til onlinekøb, hvilket betyder at det gamle pap NemID kort, ikke længere kan bruges til at validere køb på internettet. Derfor skal NemID appen bruges.

Hvis du ikke har den allerede, kan den hentes i IOS eller Android app storen. 

Vi beklager meget ulejligheden, og at det tog os lidt tid at finde fejlen.